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    • Troubleshooting licensing and activation
    • Troubleshooting users being unable to logon
    • How to check which license key is being used
    • "No license available. There are either insufficient named user licenses available, or you have been blocked from logging on to this server"
    • "License already activated" or "Maximum activations reached"
    • I've received a license expiry notification
    • An error occurred: The key provided is invalid. Activation keys must consist of at least 5 groups of letters and digits
    • This key has expired
    • "Your current license does not include the use of the EA Designer"
    • The activation key you have entered is incompatible with this version of SquaredUp DS
    • SquaredUp cannot start due to an error
    • HTTP Error 500 - The file {filename} has not been pre-compiled, and cannot be requested
    • Unable to log in post SquaredUp DSv4.4: "SCOM connectivity error: unknown or non-specific error"
    • Duplicate SPN found - Troubleshooting Duplicate SPNs
    • "Login failed for user" when configuring the Data Warehouse
    • Troubleshooting Kerberos
    • Authentication with the System Center Operations Manager server was unsuccessful
    • Users unable to logon when Kerberos constrained delegation configured
    • Users are unexpectedly logged out of SquaredUp DS
    • There are no licenses available, or the license for this user is in use elsewhere
  • Collecting diagnostic information
  • Operations Manager 2012 Data Warehouse Health Check Script
  • Where to find log files

troubleshootinguser access licensingunable to log in post squaredup dsv44 scom connectivity error unknown or non specific error

Unable to log in post SquaredUp DSv4.4: "SCOM connectivity error: unknown or non-specific error"

Error Message on logon screen

Unable to log in after an upgrade or a new install of SquaredUp DS v4.4 and above, you may get one of the following messages:

"An unknown error occurred when logging in"

or

"Datasource authorization unsuccessful"

Error Message in the log files

The SquaredUp DS rolling.log file includes the following (for help see Where to find log files):

YYYY-MM-DD HH:MM:SS.xxx >> XXX >> [ERR] SCOM connectivity error: unknown or non-specific errorMicrosoft.EnterpriseManagement.ConfigurationReaderException: The service type 'Microsoft.EnterpriseManagement.Runtime.ITaskRuntimeService, Microsoft.EnterpriseManagement.Runtime, Culture="", PublicKeyToken="31bf3856ad364e35", Version="7.0.5000.0"' for the component named 'TaskService' cannot be found.at SquaredUp.Connector.Scom.Authorization.ScomConnectivityTest.GetGroupName(IImpersonation identity)at SquaredUp.Connector.Scom.Authorization.ScomConnectivityTest.Authorize(IImpersonation identity)

Cause

The problem appears to be with loading the SCOM SDK binaries from the Global Assembly Cache if the server has ever had any SCOM components installed on it (e.g. Reporting, Web Console)

Workarounds

  • Remove the SCOM Reporting Server component
  • Re-install the SCOM Web Console component if previously installed but has been removed
  • Install SquaredUp DS on a server without the SCOM components

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