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    • Troubleshooting licensing and activation
    • Troubleshooting users being unable to logon
    • How to check which license key is being used
    • "No license available. There are either insufficient named user licenses available, or you have been blocked from logging on to this server"
    • "License already activated" or "Maximum activations reached"
    • I've received a license expiry notification
    • An error occurred: The key provided is invalid. Activation keys must consist of at least 5 groups of letters and digits
    • This key has expired
    • "Your current license does not include the use of the EA Designer"
    • The activation key you have entered is incompatible with this version of SquaredUp DS
    • SquaredUp cannot start due to an error
    • HTTP Error 500 - The file {filename} has not been pre-compiled, and cannot be requested
    • Unable to log in post SquaredUp DSv4.4: "SCOM connectivity error: unknown or non-specific error"
    • Duplicate SPN found - Troubleshooting Duplicate SPNs
    • "Login failed for user" when configuring the Data Warehouse
    • Troubleshooting Kerberos
    • Authentication with the System Center Operations Manager server was unsuccessful
    • Users unable to logon when Kerberos constrained delegation configured
    • Users are unexpectedly logged out of SquaredUp DS
    • There are no licenses available, or the license for this user is in use elsewhere
  • Collecting diagnostic information
  • Operations Manager 2012 Data Warehouse Health Check Script
  • Where to find log files

troubleshootinguser access licensingthere are no licenses available or the license for this user is in use elsewhere

There are no licenses available, or the license for this user is in use elsewhere

Symptoms

This message is displayed when the same user account is logged in to SquaredUp DS on another machine, or in another browser session running on the same machine. The Named User license can only be used by one user account from one browser session (see How to manage Named Users).

If the same user logs in a second time elsewhere, this message will be displayed on the dashboards of the first session, because the Named User license for this user has been allocated to the second session.

Cause

A user can roam across devices, but cannot connect from more than one device simultaneously. A user can have SquaredUp DS open in several browser tabs on the same device at the same time, but cannot access SquaredUp DS from multiple different browsers at the same time.

If you encounter this error, please ensure that there are no browser windows on any machine that your user account is logged into that might have a session open with SquaredUp DS. Then open SquaredUp DS again.

'No license available' shown when user attempts to log on

The error described in this article is shown in a tile on the page when using SquaredUp DS. If users are unable to logon, see Troubleshooting users being unable to logon.

Support

Please contact SquaredUp Support

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On this page

  • Symptoms
  • Cause
  • 'No license available' shown when user attempts to log on
  • Support

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