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    • Web API "An error occurred while sending the request"
    • The Visio diagram is not showing properly or some elements are missing
    • Troubleshooting the SQL tile
    • Troubleshooting the Visio tile
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    • No values found for the given metric for the last <time period> at the resolution '<raw/hourly/daily>'
    • Login failed for user on Performance tile
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troubleshootingdashboardslogin failed for user on performance tile

Login failed for user on Performance tile

Symptoms

Performance tiles anywhere in SquaredUp DS show the following error instead of a graph:

access-denied-table: Cannot open database 'database' requested by the login. The login failed. Login failed for user 'Application Pool Identity'

access-denied-user: Login failed for user 'Application Pool Identity'

The application pool identity and database name may differ in your environment. For example:

Cause

The Data Warehouse connection is not correctly configured.

For example, this happens if the SquaredUp DS application pool identity has been changed, but not given the OpsMgrReader role for the Data Warehouse database.

Resolution

To resolve this issue see How to check and reconfigure the Data Warehouse connection.

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