LogoDark mode logo
LogoDark mode logo
Contact SupportLoading Light/Dark Toggle

    • This Distributed Application cannot be displayed (VADA)
    • Perspective Not Available (VADA)
    • Discovery Not Available (VADA)
    • Discovery Error (VADA)
    • Availability for an Enterprise Application is shown incorrectly after the 'test from' group is changed
    • Troubleshooting Visual Application Discovery and Analysis (VADA)
    • 'Add Discovery' or 'Discovery Error' in VADA
  • Collecting diagnostic information
  • Operations Manager 2012 Data Warehouse Health Check Script
  • Where to find log files

troubleshootingeam vadaperspective not available vada

Perspective Not Available (VADA)

Symptom

When using Analyze mode in VADA, a 'Perspective not available' message is shown for some nodes.

Cause

In Analyze mode, VADA uses perspectives to display data specific to each node. VADA searches your installed Dashboard Packs to find the most appropriate perspective. If no perspective is available then no data is shown.

To display perspectives for nodes such as load balancers, check whether a Dashboard Pack is available at https://dashboards.squaredup.com/

For information on installing Dashboard Packs see Dashboard Packs.

Was this article helpful?


Have more questions or facing an issue?
Submit a ticket

On this page

  • Symptom
  • Cause

Footer

Sites

  • SQUAREDUP
  • SQUAREDUP DS
  • DOWNLOAD
  • COMMUNITY ANSWERS

Quick Links

  • SUBMIT A REQUEST
  • EVENTS
  • CAREERS

Small Print

  • PRIVACY POLICY
  • TERMS AND CONDITIONS
Youtubex (Twitter)LinkedIn

© SquaredUp 2025